GH_AutoSaveSettings Class |
Namespace: Grasshopper.Kernel
The GH_AutoSaveSettings type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_AutoSaveSettings | Initializes a new instance of the GH_AutoSaveSettings class |
Name | Description | |
---|---|---|
![]() ![]() | EnableAutoSave | |
![]() ![]() | SaveOnDataFlattening | |
![]() ![]() | SaveOnDocumentUnload | |
![]() ![]() | SaveOnObjectAdded | |
![]() ![]() | SaveOnObjectChange | |
![]() ![]() | SaveOnObjectRemoved | |
![]() ![]() | SaveOnWireEvent |
Name | Description | |
---|---|---|
![]() ![]() | AutosaveFilter |
Tests a given trigger to see if it allows an autosave operation.
|