GH_ParserOperator Class |
Namespace: Grasshopper.Kernel.Expressions
The GH_ParserOperator type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_ParserOperator | Initializes a new instance of the GH_ParserOperator class |
Name | Description | |
---|---|---|
![]() | CompareTo | |
![]() | Equals | (Overrides ObjectEquals(Object).) |
Name | Description | |
---|---|---|
![]() | m_description | |
![]() | m_name | |
![]() | m_precedence | |
![]() | m_symbol | |
![]() | m_type |