GH_CodeString Class |
Namespace: Grasshopper.Kernel.Expressions
The GH_CodeString type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_CodeString | Initializes a new instance of the GH_CodeString class |
Name | Description | |
---|---|---|
![]() | Flatten | |
![]() | ParseNewString | |
![]() | Replace | |
![]() | ReplaceToken |
Name | Description | |
---|---|---|
![]() ![]() | DoubleQuote | |
![]() | m_Segments |