GH_PathPathLengthComparer Class |
Use this comparer to sort lists of paths using a topological approach.
Shorter paths are favoured over longer paths. Equal length paths use the
default comparer.
Inheritance Hierarchy SystemObject Grasshopper.Kernel.DataGH_PathPathLengthComparer
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public class PathLengthComparer : IComparer<GH_Path>
Public Class PathLengthComparer
Implements IComparer(Of GH_Path)
The GH_PathPathLengthComparer type exposes the following members.
Constructors Methods See Also