GH_LexerCombo Class |
Namespace: Grasshopper.Kernel.Data
The GH_LexerCombo type exposes the following members.
Name | Description | |
---|---|---|
GH_LexerCombo | Initializes a new instance of the GH_LexerCombo class | |
GH_LexerCombo(GH_Lexer, GH_Lexer) | Initializes a new instance of the GH_LexerCombo class | |
GH_LexerCombo(String, String) | Initializes a new instance of the GH_LexerCombo class |
Name | Description | |
---|---|---|
Source |
Gets or sets the lexer object that represents the source of a lexical operation.
| |
Target |
Gets or sets the lexer object that represents the target of a lexical operation.
|