GH_AssemblyInfoStub Properties |
The GH_AssemblyInfoStub type exposes the following members.
Name | Description | |
---|---|---|
AssemblyName | (Overrides GH_AssemblyInfo.AssemblyName.) | |
AuthorName |
Gets the name of the individual/company/organisation that is responsible for this assembly.
Description |
Gets the human readable description of this assembly.
Icon |
Gets a 24x24 icon that represents this assembly.
IsCoreLibrary |
Gets whether this library is a Grasshopper core library.
Core libraries are installed along with Grasshopper and thus
Name |
Gets the human readable name of this assembly.