GH_DocumentUndoUtil Property |
Gets a temporary undo utility instance that allows you to easily create standard undo events.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_UndoUtil UndoUtil { get; }
Public ReadOnly Property UndoUtil As GH_UndoUtil
Get
Property Value
Type:
GH_UndoUtil[Missing <value> documentation for "P:Grasshopper.Kernel.GH_Document.UndoUtil"]
Return Value
Type:
GH_UndoUtilA new instance of GH_UndoUtil set up to work with this document.
Do not hang on to this object, ask for a new one every time you need it.
See Also