Click or drag to resize

GH_Matrix Methods

The GH_Matrix type exposes the following members.

Methods
  NameDescription
Public methodCastFrom (Overrides GH_GooTCastFrom(Object).)
Public methodCastToT(T) (Overrides GH_GooTCastToQ(Q).)
Public methodStatic memberCloneMatrix
Duplicates a Matrix.
Public methodDuplicate (Overrides GH_GooTDuplicate.)
Public methodDuplicateMatrix
Public methodRead (Overrides GH_GooTRead(GH_IReader).)
Public methodScriptVariable (Overrides GH_GooTScriptVariable.)
Public methodToString (Overrides GH_GooTToString.)
Public methodWrite (Overrides GH_GooTWrite(GH_IWriter).)
Top
See Also