Click or drag to resize

ModelContentCastA, T Method (Object)

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected internal static T Cast<A, T>(
	Object source
)
where A : new(), ModelContentAttributes
where T : ModelContent

Parameters

source
Type: SystemObject

Type Parameters

A
T

Return Value

Type: T
See Also