GH_RhinoScriptInterfaceDisableSolver Method |
Disables the Grasshopper Solver. If the Solver is disabled,
expired components and parameter will not be recomputed,
though any existing solution will remain intact.
Namespace:
Grasshopper.Plugin
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void DisableSolver()
Examples Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
Dim GH
Set GH = Rhino.GetPlugInObject("Grasshopper")
Call GH.DisableSolver()
Set GH = Nothing
End Sub
See Also