Click or drag to resize

GH_TextDotLoadGeometry Method (RhinoDoc)

If the text dot is referenced and not yet loaded, attempts to load the text dot.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool LoadGeometry(
	RhinoDoc doc
)

Parameters

doc
Type: RhinoDoc

Return Value

Type: Boolean
True if the text dot is loaded (or if it was already loaded), False on failure.
See Also