Click or drag to resize

GH_PredicateTryCastToT Method

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool TryCastTo<T>(
	Object source,
	out T target
)

Parameters

source
Type: SystemObject
target
Type: T

Type Parameters

T

Return Value

Type: Boolean
See Also