GH_UserObject Constructor (String) |
Create a new user object from an existing *.ghuser file.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_UserObject(
string source_file
)
Public Sub New (
source_file As String
)
Parameters
- source_file
- Type: SystemString
File that contains the User Object definition.
See Also