GH_UpgradeUtilMigrateSources Method (IGH_Param, IGH_Param) |
Migrate all sources from A to B, while maintaining order.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static int MigrateSources(
IGH_Param from,
IGH_Param to
)
Public Shared Function MigrateSources (
from As IGH_Param,
to As IGH_Param
) As Integer
Parameters
- from
- Type: Grasshopper.KernelIGH_Param
Parameter to move sources from. - to
- Type: Grasshopper.KernelIGH_Param
Parameter to move sources to.
Return Value
Type:
Int32Number of sources migrated.
See Also