GH_PreviewWireArgs Constructor |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_PreviewWireArgs(
RhinoViewport vp,
DisplayPipeline pl,
Color col,
int thickness
)
Public Sub New (
vp As RhinoViewport,
pl As DisplayPipeline,
col As Color,
thickness As Integer
)
Parameters
- vp
- Type: RhinoViewport
- pl
- Type: DisplayPipeline
- col
- Type: System.DrawingColor
- thickness
- Type: SystemInt32
See Also