Click or drag to resize

GH_PatternMatching.MatchRegex Method

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool MatchRegex(
	string value,
	string pattern,
	bool ignoreCase,
	CultureInfo culture
)

Parameters

value
Type: System.String
pattern
Type: System.String
ignoreCase
Type: System.Boolean
culture
Type: System.Globalization.CultureInfo

Return Value

Type: Boolean
See Also