GH_MemoryBitmap Constructor (Bitmap) |
Default constructor.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_MemoryBitmap(
Bitmap bitmap
)
Public Sub New (
bitmap As Bitmap
)
Parameters
- bitmap
- Type: System.DrawingBitmap
Bitmap to operate on. This bitmap will be in an invalid state
until the Release() function has been called.
See Also