GH_FontServerNewFont Method (Font, Single) |
Safe font constructor.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static Font NewFont(
Font font,
float size
)
Public Shared Function NewFont (
font As Font,
size As Single
) As Font
Parameters
- font
- Type: System.DrawingFont
Base font. - size
- Type: SystemSingle
New size (points)
Return Value
Type:
FontSee Also