GH_Document.FindAttribute Method (Guid) |
Find the object that matches the ID
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntaxpublic IGH_Attributes FindAttribute(
Guid id
)
Public Function FindAttribute (
id As Guid
) As IGH_Attributes
Parameters
- id
- Type: System.Guid
the ID to search for
Return Value
Type:
IGH_Attributes
See Also