GH_DocumentIO Constructor (GH_Document) |
Create a new instance of GH_DocumentIO with an internal document.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_DocumentIO(
GH_Document internal_doc
)
Public Sub New (
internal_doc As GH_Document
)
Parameters
- internal_doc
- Type: Grasshopper.KernelGH_Document
Document to internalise.
See Also