GH_DocumentIOSubsidiaryDocumentSavePrompt Method (GH_Document) |
Display a 'stuff has changed do you want to save' message box with Yes/No/Cancel options.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static DialogResult SubsidiaryDocumentSavePrompt(
GH_Document document
)
Public Shared Function SubsidiaryDocumentSavePrompt (
document As GH_Document
) As DialogResult
Parameters
- document
- Type: Grasshopper.KernelGH_Document
Top level document.
Return Value
Type:
DialogResultYes, No, Cancel or None state.
See Also