GH_DocumentIOShowOverwriteDialog Method (String, DateTime, DateTime) |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static int ShowOverwriteDialog(
string filename,
DateTime lastSave,
DateTime fileOnDisk
)
Public Shared Function ShowOverwriteDialog (
filename As String,
lastSave As DateTime,
fileOnDisk As DateTime
) As Integer
Parameters
- filename
- Type: SystemString
- lastSave
- Type: SystemDateTime
- fileOnDisk
- Type: SystemDateTime
Return Value
Type:
Int32See Also