GH_DocumentIOOpen Method (String) |
Open the file at the given location.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool Open(
string filePath
)
Public Function Open (
filePath As String
) As Boolean
Parameters
- filePath
- Type: SystemString
Path of Grasshopper file to open.
Return Value
Type:
BooleanTrue on success, false on failure.
See Also