GH_DocumentIOCopy Method (GH_ClipboardType) |
Copy the internal document into the clipboard.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool Copy(
GH_ClipboardType clipboard
)
Public Function Copy (
clipboard As GH_ClipboardType
) As Boolean
Parameters
- clipboard
- Type: Grasshopper.KernelGH_ClipboardType
Specifies the clipboard type to use.
Return Value
Type:
BooleanSee Also