GH_CustomEventServer Constructor |
Create and register a new event server.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_CustomEventServer(
IGH_EventConsumer consumer
)
Public Sub New (
consumer As IGH_EventConsumer
)
Parameters
- consumer
- Type: Grasshopper.KernelIGH_EventConsumer
Consumer object that owns this event server.
See Also