GH_ConvertToSHA_Hash Method (Stream) |
Create a SHA hash. The hash algorithm is only guaranteed to yield
the same results from within a unique application domain.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static Guid ToSHA_Hash(
Stream data
)
Public Shared Function ToSHA_Hash (
data As Stream
) As Guid
Parameters
- data
- Type: System.IOStream
Data to hash.
Return Value
Type:
GuidA guid representing the (partial) SHA hash.
See Also