GH_ComponentParamServerIndexOfOutputParam Method (Guid) |
Finds the index of the output parameter that matches the specified search mask.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int IndexOfOutputParam(
Guid id
)
Public Function IndexOfOutputParam (
id As Guid
) As Integer
Parameters
- id
- Type: SystemGuid
ID to search for.
Return Value
Type:
Int32The index of the parameter, or -1 if no parameter was found to match
See Also