GH_ComponentParamServerIndexOfInputParam Method (String) |
Finds the index of the input parameter that matches the specified search mask.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int IndexOfInputParam(
string name
)
Public Function IndexOfInputParam (
name As String
) As Integer
Parameters
- name
- Type: SystemString
Name to search for.
Return Value
Type:
Int32The index of the parameter, or -1 if no parameter was found to match
See Also