GH_ComponentParamServerClear Method (Boolean) |
Removes all input and output parameters.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void Clear(
bool isolate
)
Public Sub Clear (
isolate As Boolean
)
Parameters
- isolate
- Type: SystemBoolean
If true, parameters that are removed will be isolated from sources and recipients.
See Also