Click or drag to resize

GH_Attributes<T>.IsMenuRegion Method

Determines whether a point is available for context menu popups. By default, IsMenuRegion calls IsPickRegion(PointF).

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool IsMenuRegion(
	PointF point
)

Parameters

point
Type: System.Drawing.PointF
Point location to test.

Return Value

Type: Boolean

Implements

IGH_Attributes.IsMenuRegion(PointF)
See Also