GH_Alias Constructor (String, Guid) |
Initializes a new instance of the
GH_Alias class
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_Alias(
string alias,
Guid target
)
Public Sub New (
alias As String,
target As Guid
)
Parameters
- alias
- Type: SystemString
- target
- Type: SystemGuid
See Also