Applies this rule to an integer.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax Function Apply (
number As Integer
) As Boolean
Parameters
- number
- Type: SystemInt32
Integer to match.
Return Value
Type:
BooleanTrue if the integer passes the rule test.
See Also