Grasshopper API
Grasshopper API
Grasshopper.Kernel.Data
GH_Structure(T) Class
GH_Structure(T) Methods
AllData Method
Append Method
AppendRange Method
Clear Method
ClearData Method
DataDescription Method
Duplicate Method
DuplicateCast(Q) Method
EnsureCapacity Method
EnsurePath Method
ExpandPath Method
Flatten Method
FlattenData Method
GetEnumerator Method
GetEnumerator_Generic Method
Graft Method
Insert Method
LongestPathIndex Method
MergeStructure Method
PathExists Method
PathIndex Method
Read Method
RemoveData Method
RemovePath Method
ReplacePath Method
Reverse Method
ShallowDuplicate Method
ShortestPathIndex Method
Simplify Method
ToString Method
TrimExcess Method
Write Method
GH_Structure
T
Reverse Method
Reverse the order of items in all branches.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax
C#
VB
Copy
public
void
Reverse
()
Public
Sub
Reverse
See Also
Reference
GH_Structure
T
Class
Grasshopper.Kernel.Data Namespace
Grasshopper for Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com