GH_StructureTAppend Method (T) |
Append a data item to the last branch in the structure.
If no branch exist yet, a new one will be created with [path = {0}]
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void Append(
T data
)
Public Sub Append (
data As T
)
Parameters
- data
- Type: T
Data to append.
See Also