GH_PathToString Method (Boolean) |
Concatenates the indices in the path.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public string ToString(
bool includeBrackets
)
Public Function ToString (
includeBrackets As Boolean
) As String
Parameters
- includeBrackets
- Type: SystemBoolean
If True, brackets will be prepended and appended to the path string.
Return Value
Type:
StringSee Also