GH_GradientNearestGrip Method (Double, GH_GripSide) |
Find the nearest grip to a parameter.
Namespace:
Grasshopper.GUI.Gradient
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int NearestGrip(
double t,
GH_GripSide side
)
Public Function NearestGrip (
t As Double,
side As GH_GripSide
) As Integer
Parameters
- t
- Type: SystemDouble
Parameter to search from. - side
- Type: Grasshopper.GUI.GradientGH_GripSide
Side to search.
Return Value
Type:
Int32The grip nearest to the parameter.
See Also