GH_GraphicsUtilTransparencyMatrix Method (Int32) |
Create an image transparency matrix for a specific blending factor.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static ColorMatrix TransparencyMatrix(
int alpha
)
Public Shared Function TransparencyMatrix (
alpha As Integer
) As ColorMatrix
Parameters
- alpha
- Type: SystemInt32
Alpha level of color matrix.
Return Value
Type:
ColorMatrixSee Also