Click or drag to resize

GH_GeometricFont.DrawDash Method

Draw the geometric character '-' at the specified location.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void DrawDash(
	Graphics graphics,
	Color colour,
	PointF position
)

Parameters

graphics
Type: System.Drawing.Graphics
Graphics object to draw with.
colour
Type: System.Drawing.Color
Colour of character.
position
Type: System.Drawing.PointF
Location of character.
See Also