GH_FadeAnimation Constructor (Single) |
Create a new instance of the Animator class with custom values for zoom threshold.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_FadeAnimation(
float threshold
)
Public Sub New (
threshold As Single
)
Parameters
- threshold
- Type: SystemSingle
Zoom threshold at which the animation kicks in. The default is 2.0
See Also