GH_CursorServerReferenceCursors Method |
Reference all the cursor files in a given directory.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int ReferenceCursors(
string folder
)
Public Function ReferenceCursors (
folder As String
) As Integer
Parameters
- folder
- Type: SystemString
Directory to parse.
Return Value
Type:
Int32The number of cursors referenced. Use the AttachCursor() method
to assign a referenced cursor to a control.
See Also