IGH_CanvasValidatorCanAcceptObject Method |
Validates whether a specific component can be accepted by the canvas at all.
Namespace:
Grasshopper.GUI.Canvas
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax bool CanAcceptObject(
Guid id
)
Function CanAcceptObject (
id As Guid
) As Boolean
Parameters
- id
- Type: SystemGuid
Return Value
Type:
BooleanSee Also