GH_SliderBaseShowTextInputBox Method (Control, Boolean) |
Namespace:
Grasshopper.GUI.Base
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void ShowTextInputBox(
Control owner,
bool limitToBoundary
)
Public Sub ShowTextInputBox (
owner As Control,
limitToBoundary As Boolean
)
Parameters
- owner
- Type: System.Windows.FormsControl
- limitToBoundary
- Type: SystemBoolean
See Also