GH_SliderBaseOnValueChanged Method |
Raise the ValueChanged event.
Namespace:
Grasshopper.GUI.Base
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void OnValueChanged(
bool intermediate
)
Public Sub OnValueChanged (
intermediate As Boolean
)
Parameters
- intermediate
- Type: SystemBoolean
Set the intermediate state of the event arguments.
See Also