GH_IXmlSupportWrite Method |
Called when an object is required to serialize itself.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void Write(
XmlWriter writer
)
Sub Write (
writer As XmlWriter
)
Parameters
- writer
- Type: System.XmlXmlWriter
Writer object to be used for serialization.
See Also