GH_IWriterSetString Method (String, String) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetString(
string item_name,
string item_value
)
Sub SetString (
item_name As String,
item_value As String
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: SystemString
Value of item to add. If a null String is supplied, a zero-length String will be serialized.
Exceptions See Also