GH_IWriterSetPoint3D Method (String, GH_Point3D) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetPoint3D(
string item_name,
GH_Point3D item_value
)
Sub SetPoint3D (
item_name As String,
item_value As GH_Point3D
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: GH_IO.TypesGH_Point3D
Value of item to add.
Exceptions See Also