GH_IWriterSetPlane Method (String, GH_Plane) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetPlane(
string item_name,
GH_Plane item_value
)
Sub SetPlane (
item_name As String,
item_value As GH_Plane
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: GH_IO.TypesGH_Plane
Value of item to add.
Exceptions See Also