GH_IWriterSetInt32 Method (String, Int32) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetInt32(
string item_name,
int item_value
)
Sub SetInt32 (
item_name As String,
item_value As Integer
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: SystemInt32
Value of item to add.
Exceptions See Also