GH_IWriterSetGuid Method (String, Guid) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetGuid(
string item_name,
Guid item_value
)
Sub SetGuid (
item_name As String,
item_value As Guid
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: SystemGuid
Value of item to add.
Exceptions See Also