GH_IWriterSetDrawingRectangleF Method (String, RectangleF) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetDrawingRectangleF(
string item_name,
RectangleF item_value
)
Sub SetDrawingRectangleF (
item_name As String,
item_value As RectangleF
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: System.DrawingRectangleF
Value of item to add.
Exceptions See Also